Sign up for our newsletter! 
Home News Products Downloads Forum Distributors Store Contact Us
PPE User Forum
December 13, 2017, 08:46:15 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Losing connection as soon as finished scanning codes...  (Read 2923 times)
0 Members and 1 Guest are viewing this topic.
redslug
Newbie
*
Offline Offline

Posts: 4


View Profile
« on: September 03, 2008, 06:19:14 pm »

This is becoming a bit annoying as I am in the middle of troubleshooting and need to reset the codes multiple times per session.  So to clear the codes, I have to scan, (scanxl disconnects from vehicle right after) reconnect, and clear the codes. 
Is there a setting I can adjust for this?  Also, is there a way to save the codes instead of having to print to screen?  Thanks for any help.

ScanXL Enhanced
Build 840


Jim
Logged
Brandon@PPE
Global Moderator
Full Member
*****
Offline Offline

Posts: 238


View Profile
« Reply #1 on: September 15, 2008, 06:22:53 pm »

There has recently been an update to the software (build 855), I would recommend updating first and if are still experiencing the problem, let us know and we will look into it further.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.061 seconds with 20 queries.
Home | News | Products | Downloads | Forum | Distributors | Store | Contact Us
Copyright © 2013 Palmer Performance Engineering, Inc. All Rights Reserved.