Sign up for our newsletter! 
Home News Products Downloads Forum Distributors Store Contact Us
PPE User Forum
December 15, 2017, 06:08:14 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: incorrect readouts  (Read 3588 times)
0 Members and 1 Guest are viewing this topic.
##wf##
Newbie
*
Offline Offline

Posts: 2


View Profile
« on: March 27, 2009, 04:22:05 pm »

Hi,
I tried scanxl elm with a generic elm327 usb interface (XLTech). I got faulty readouts (e.g. over 1000kPa value for Intake mainfold absolute pressure PID) with build 1071 but with build 977 everything seems to be fine.
Why is that? Com port settings are the same, newest USB to Serial driver installed.
regards,
WF
Logged
BrianP
Administrator
Hero Member
*****
Offline Offline

Posts: 1314


View Profile
« Reply #1 on: March 31, 2009, 10:44:08 pm »

Can you email us a techlog (on level 9) of a few seconds of data logging so we can figure out what is going wrong? To get the techlog, first go to the help menu->debug options and set the debug level to 9. Then connect to the vehicle and start data logging. After a few seconds go back to that debug menu and save the techlog. Then email it to support@palmerperformance.com and we'll look and it and try to figure out what is going wrong.
Logged
BrianP
Administrator
Hero Member
*****
Offline Offline

Posts: 1314


View Profile
« Reply #2 on: April 07, 2009, 04:25:36 pm »

I've taken a look at the techlog you emailed us. The software isn't working right. Unfortunately, I can't figure out what is going wrong. It is doing things it shouldn't be doing.

Is this a cracked version of the software you are using? I searched our database for a license key for you, but I don't show you've ever purchased from us. If you've cracked the software instead of purchasing a license, then obviously we can't provide support for it.
Logged
##wf##
Newbie
*
Offline Offline

Posts: 2


View Profile
« Reply #3 on: April 08, 2009, 05:10:21 am »

Is this a cracked version of the software you are using? I searched our database for a license key for you, but I don't show you've ever purchased from us. If you've cracked the software instead of purchasing a license, then obviously we can't provide support for it.
Huh  Huh  Huh  Shocked
I am using the original version of ScanXL, i downloaded it, installed, fill the licence data I have in, and use.
I bought my scantool together with scanxl ver 2.0.7 from a bankrupted garage through an auction a half year ago (like eBay). So it was a second-hand purchase, and the only way to validate the licence was to try with your software. (sadly just after purchase, and it costed me cca. 100USD).
I am very sorry, but i didn't know that the licence is invalid.  Cry
I understand your point, so I'll stop using ScanXL until I can afford to purchase a valid licence from PalmerPerformance.

If there is a bug in the current version, I hope the techlog helps finding it. 



« Last Edit: April 08, 2009, 06:52:09 am by ##wf## » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.067 seconds with 20 queries.
Home | News | Products | Downloads | Forum | Distributors | Store | Contact Us
Copyright © 2013 Palmer Performance Engineering, Inc. All Rights Reserved.