Sign up for our newsletter! 
Home News Products Downloads Forum Distributors Store Contact Us
PPE User Forum
November 19, 2017, 10:37:02 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Issues connecting with Kiwi3  (Read 469 times)
0 Members and 1 Guest are viewing this topic.
Turboguru
Newbie
*
Offline Offline

Posts: 1


View Profile
« on: July 19, 2017, 11:41:21 pm »

Hello! I've recently purchased a Kiwi3 from plx. I've tried connecting on two different android devices, both Samsung phones s8+ and when that didn't work and reading about compatibility issues with the new Android os, I tried on my old s5. Both see the kiwi, and I've verified the kiwi works with another app, bit I can't seem to get it working on either. Any help is greatly appreciated!
-Bob


* Screenshot_2017-07-19-22-59-42.png (326.6 KB, 1080x1920 - viewed 45 times.)

* Screenshot_2017-07-19-22-57-58.png (266.12 KB, 1080x1920 - viewed 43 times.)
Logged
KindarConrath
Newbie
*
Offline Offline

Posts: 3


View Profile
« Reply #1 on: July 21, 2017, 03:28:34 pm »

Sadly minor changes in the Bluetooth stack between android 6&7 broke compatibility with dash command but there have been no updates to the Android version since February. I'm a little disappointed but I believe palmer is a very small development team
http://www.palmerperformance.com/forum/index.php?topic=9948.0
« Last Edit: July 21, 2017, 03:30:39 pm by KindarConrath » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.066 seconds with 20 queries.
Home | News | Products | Downloads | Forum | Distributors | Store | Contact Us
Copyright © 2013 Palmer Performance Engineering, Inc. All Rights Reserved.