Sign up for our newsletter! 
Home News Products Downloads Forum Distributors Store Contact Us
PPE User Forum
November 24, 2017, 01:51:41 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: 2001 Nissan Altima GXE. Stuck on Discovering PIDs  (Read 286 times)
0 Members and 1 Guest are viewing this topic.
flailking
Newbie
*
Offline Offline

Posts: 1


View Profile
« on: August 01, 2017, 08:31:03 pm »

OBDCarDoc connects with no problem and shows me error codes, etc. It is a wireless OBD connector and purchased from Amazon. KOBRA Wireless OBD2 Car Code Reader Scan Tool OBD Scanner. I am running on an iPhone SE. OBDCarDoc connected first time with no tweaking. What am I doing wrong with this product? IT does connect but just stays on detecting PIDs. Already purchased and still have the ability to cancel order, but would like to make it work.

Version installed is v4.6.19 (build5645) on iOS 10.3.2
Logged
Weston@PPE
Administrator
Hero Member
*****
Offline Offline

Posts: 2234


View Profile
« Reply #1 on: August 02, 2017, 01:50:24 pm »

How long are you waiting? DashCommand will sometimes do a very thorough detection the first time it connects to a vehicle, and can take up to 10 minutes with the very slow adapters.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.036 seconds with 20 queries.
Home | News | Products | Downloads | Forum | Distributors | Store | Contact Us
Copyright © 2013 Palmer Performance Engineering, Inc. All Rights Reserved.