Sign up for our newsletter! 
Home News Products Downloads Forum Distributors Store Contact Us
PPE User Forum
December 15, 2017, 10:26:28 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Extended Parameters Not Unlocking - iOS  (Read 354 times)
0 Members and 1 Guest are viewing this topic.
MtheName
Newbie
*
Offline Offline

Posts: 1


View Profile
« on: August 11, 2017, 02:50:16 pm »

Running Go-Point BT1 linked to a 1st generation ipad mini mounted in-dash to a 2005 F-150 5.4l. iOS version 9.3.5. I had purchased the 2005 Ford extended parameters some time ago,  but have never been able to get them unlocked. Shows green circle, but with locked symbol. iTunes says purchases successful,  dashcommand says purchase completed. Clicking restore purchases does nothing. I'm familiar with the program,  have been using it since 2013, I'd really like to keep using it, but I'm kinda at my wits end with this.

Advice? Am I missing something simple?
« Last Edit: August 11, 2017, 02:51:56 pm by MtheName » Logged
Weston@PPE
Administrator
Hero Member
*****
Offline Offline

Posts: 2234


View Profile
« Reply #1 on: August 14, 2017, 03:00:19 pm »

It sounds like it should be working fine. First step is to try creating a new vehicle in the Vehicle Manager. If you still aren't getting the data, please post up a tech log of you trying to add those PIDs to the Data Grid, and hopefully we'll see if we can't find the problem.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.093 seconds with 21 queries.
Home | News | Products | Downloads | Forum | Distributors | Store | Contact Us
Copyright © 2013 Palmer Performance Engineering, Inc. All Rights Reserved.