Sign up for our newsletter! 
Home News Products Downloads Forum Distributors Store Contact Us
PPE User Forum
December 18, 2017, 03:41:15 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Scanxl and Windows 7  (Read 4951 times)
0 Members and 1 Guest are viewing this topic.
ACEFR3HL3Y
Newbie
*
Offline Offline

Posts: 4


View Profile
« on: April 23, 2010, 11:00:27 am »

Hi, I am having trouble with my scanxl software...I get the error 'the vehicle manager database has not been opened! please restart the software and try again'
I have no had this error happen until recently...
Logged
ACEFR3HL3Y
Newbie
*
Offline Offline

Posts: 4


View Profile
« Reply #1 on: April 23, 2010, 11:06:37 am »

MISTAKENLY HIT THE ENTER KEY,LOL.............

Hi, I am having trouble with my scanxl software v 2.0.11 build 1192...I get the error 'the vehicle manager database has not been opened! please restart the software and try again'..doing this does nothing..
I have not had this error happen until recently...On the diagnostic page there is also a yellow exclamation mark through the red car,next to trouble codes.....Is there a compatability issue with Windows 7.....?
I would appreciate any advice offered,thnx
Logged
Weston@PPE
Administrator
Hero Member
*****
Offline Offline

Posts: 2234


View Profile
« Reply #2 on: April 26, 2010, 05:56:14 pm »

The yellow exclamation mark is just part of the icon, it doesn't indicate a compatibility issue.

To fix this problem you need to do 2 things.

1 - Upgrade to the latest version of ScanXL. This version fixes the vehicle manager database problem on Windows 7/Vista.

2 - Fix/Delete your current vehicle database. If you delete the current database (Located at "C:\ProgramData\ppe_fleetdb.vdb"), the latest version of ScanXL will create a new one that has been fixed for you. If you want to keep your vehicles/log files, I can walk you through manually fixing the database.

Let me know how it goes.
Logged
ACEFR3HL3Y
Newbie
*
Offline Offline

Posts: 4


View Profile
« Reply #3 on: April 29, 2010, 10:50:30 am »

The yellow exclamation mark is just part of the icon, it doesn't indicate a compatibility issue.

To fix this problem you need to do 2 things.

1 - Upgrade to the latest version of ScanXL. This version fixes the vehicle manager database problem on Windows 7/Vista.

2 - Fix/Delete your current vehicle database. If you delete the current database (Located at "C:\ProgramData\ppe_fleetdb.vdb"), the latest version of ScanXL will create a new one that has been fixed for you. If you want to keep your vehicles/log files, I can walk you through manually fixing the database.

Let me know how it goes.


Hi,...the 2nd fixed worked for me,all good now.....cheers
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.073 seconds with 20 queries.
Home | News | Products | Downloads | Forum | Distributors | Store | Contact Us
Copyright © 2013 Palmer Performance Engineering, Inc. All Rights Reserved.