Sign up for our newsletter! 
Home News Products Downloads Forum Distributors Store Contact Us
PPE User Forum
December 16, 2017, 03:19:24 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: BMW Stored Codes Not Clearing  (Read 2336 times)
0 Members and 2 Guests are viewing this topic.
62Lincoln
Newbie
*
Offline Offline

Posts: 2


View Profile
« on: April 11, 2012, 02:20:41 pm »

I am using DashCommand with a gen 1 iPad and OBDLink Wifi, and everything seems to be working according to plan.

I have an issue that I cannot resolve, however, and would appreciate your help. In the Diagnostics area, I have a "Stored Code" which I cannot clear. I'm not certain if I am doing something wrong or not - after I read the codes, I attempt to clear the stored code by tapping the "Clear Codes" button, and the stored code simply does not go away.

Can you please let me know if I'm doing something wrong?
Logged
John@PPE
Hero Member
*****
Offline Offline

Posts: 3029


View Profile
« Reply #1 on: April 12, 2012, 07:36:37 pm »

After you push the clear codes button, do you get the message that the codes were cleared successfully? If so, then it should be clearing the code.

Is it possible that the car is repopulating the code?
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.068 seconds with 20 queries.
Home | News | Products | Downloads | Forum | Distributors | Store | Contact Us
Copyright © 2013 Palmer Performance Engineering, Inc. All Rights Reserved.