Sign up for our newsletter! 
Home News Products Downloads Forum Distributors Store Contact Us
PPE User Forum
January 16, 2018, 11:56:29 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: 1 [2]  All
  Print  
Author Topic: Newbie here, help  (Read 9055 times)
0 Members and 1 Guest are viewing this topic.
Cody@PPE
Administrator
Full Member
*****
Offline Offline

Posts: 190


View Profile
« Reply #15 on: February 21, 2013, 09:56:56 am »

We went and borrowed an ISO Nissan car, we can't test on an Xtrail because they are not available in the United States.  We found some interesting things however.  We tested both on Android and iPhone using China cheap-o hardware.  With key on engine off, they both would drop connection near the reading VIN message.  When the car was idling during the connection, both the iPhone and Android phone held a steady connection and was showing live data.

We used the settings
KWP/ISO Keep Alive - 2000ms
OBD-II Timeout - 1000ms
Minimum Bus Idle - 200ms
Disable Mode $09

If you get a connection, you may have to go to the Vehicle Manager and tell it to validate PIDs, we did have the iPhone get a partial PID validation during one of its failures that created a very short PID list.
Logged
Jelgomez
Newbie
*
Offline Offline

Posts: 16


View Profile
« Reply #16 on: February 22, 2013, 09:27:06 am »

We went and borrowed an ISO Nissan car, we can't test on an Xtrail because they are not available in the United States.  We found some interesting things however.  We tested both on Android and iPhone using China cheap-o hardware.  With key on engine off, they both would drop connection near the reading VIN message.  When the car was idling during the connection, both the iPhone and Android phone held a steady connection and was showing live data.

We used the settings
KWP/ISO Keep Alive - 2000ms
OBD-II Timeout - 1000ms
Minimum Bus Idle - 200ms
Disable Mode $09

If you get a connection, you may have to go to the Vehicle Manager and tell it to validate PIDs, we did have the iPhone get a partial PID validation during one of its failures that created a very short PID list.

Thanks again Cody. Will try it tomorrow. By the way, can you give me suggestion or good quality hardware that works well with both my vehicle and my dashcommand app? I really want to use the dash command app cause its cool
Logged
Jelgomez
Newbie
*
Offline Offline

Posts: 16


View Profile
« Reply #17 on: March 06, 2013, 05:39:12 am »

Thanks again Cody. Will try it tomorrow. By the way, can you give me suggestion or good quality hardware that works well with both my vehicle and my dashcommand app? I really want to use the dash command app cause its cool
Logged
Cody@PPE
Administrator
Full Member
*****
Offline Offline

Posts: 190


View Profile
« Reply #18 on: March 06, 2013, 11:36:50 am »

Were you able to get it to work with the hardware you have now?  When I had the Nissan car here, we used the cheapest hardware we had to make the connection.  If your vehicle won't connect with what you have, I can't say for sure it would work with better hardware either.
Logged
Jelgomez
Newbie
*
Offline Offline

Posts: 16


View Profile
« Reply #19 on: March 14, 2013, 10:35:29 am »

Failed again..
Logged
Jelgomez
Newbie
*
Offline Offline

Posts: 16


View Profile
« Reply #20 on: March 27, 2013, 12:51:34 am »

John, Weston, does the GoPoint BT1 works on Nissan Xtrail 2.5 (2004)? I dont want my dash command to be wasted and also my $49.99. TIA
Logged
John@PPE
Hero Member
*****
Offline Offline

Posts: 3029


View Profile
« Reply #21 on: March 27, 2013, 10:15:18 am »

We don't have one of those vehicles to test with. So I am not sure I can answer if the GoPoint will work with that car.

Just looking on the Internet I see this thread here: https://www.scantool.net/forum/index.php?topic=3445.5;wap2

In that thread somebody is asking about his XTrail 2005. It doesn't look like the thread was resolved, but if you contact Scantool.net they might have some information for you.

If you'd like to try the GoPoint then I'd suggest contacting them to see what they can tell you.
Logged
Jelgomez
Newbie
*
Offline Offline

Posts: 16


View Profile
« Reply #22 on: March 29, 2013, 01:15:41 am »

Cody said on his last post that he was able to test on some nissan car or nissan xtrail i think. Ive been emailing gopoint for 1 month, still no reply from there. Sorry guys and thank you guys for helping me.
Logged
John@PPE
Hero Member
*****
Offline Offline

Posts: 3029


View Profile
« Reply #23 on: March 29, 2013, 10:30:00 am »

Cody was testing on a Nissan, but unfortunately not an xtrail.

By the way have you tested your OBD-II hardware on a different car?
Logged
Pages: 1 [2]  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.115 seconds with 20 queries.
Home | News | Products | Downloads | Forum | Distributors | Store | Contact Us
Copyright © 2013 Palmer Performance Engineering, Inc. All Rights Reserved.