Sign up for our newsletter! 
Home News Products Downloads Forum Distributors Store Contact Us
PPE User Forum
November 24, 2017, 01:48:06 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Dashcommand need to force stop the app to connect  (Read 1284 times)
0 Members and 1 Guest are viewing this topic.
massimo.motti
Newbie
*
Offline Offline

Posts: 1


View Profile
« on: March 11, 2015, 04:28:00 pm »

Hi
I hope this problem can be solved...
I have a multimedia pure android 4.2.2 on my Kia sportage gasoline
I recently purchased and installed dashcommand
This is the problem:  dashcommand connect to the obdII Bluetooth only if before application is forced to close completely on the app list
I try several times...on the log remain 'opening obdII connection' but nothing happen (I try lot of setting time)
If app is forced to close and than open again works fine...
I don't know if I jump some setting to fix this problem...
With others app for obdII no connection problems ....
Any solution?
Thanks to all for reply
Logged
John@PPE
Hero Member
*****
Offline Offline

Posts: 3029


View Profile
« Reply #1 on: March 12, 2015, 04:26:33 pm »

Hi. I am not sure what this problem is.

Looks like you also sent an email to support, so our support team will handle this in email.
Logged
Westlakest
Newbie
*
Offline Offline

Posts: 1


View Profile
« Reply #2 on: August 06, 2017, 08:31:49 am »

Hi,

I seem to be having this exact same problem with Dashcommand not connecting to my OBDII device when first opening the app on my Android device.

I have OBDLink LX bluetooth paired to my Android device and is done so automatically when device has booted.
Launch Dashcommand and get "Connecting" which I have left for up to 5 minutes with no error or success.
Console just says "Opening OBDII connection" or words to that effect for the whole duration.
If I close the app by pressing the back button to Android home screen, then swipe it away in the recent apps bit, then relaunch Dashcommand it connects to the ODBII adapter within 3-4 seconds.
Have done this several times and always does this. Never had a time where Dashcommand connects to my OBDII device on first load after Android device has booted.
I have used both manual selection of the OBDII adapter and AUTO in Dashcommand settings, neither make any difference.
Other apps, Torque and the app which comes with the OBDLink LX connect fine first time without issue.

My android device is running Android 4.4.4, my OBDLink LX bluetooth has the latest firmware (v4.0.0).

Did this issue get solved for the person above?

Kind regards,
Steve

« Last Edit: August 06, 2017, 08:34:12 am by Westlakest » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.096 seconds with 20 queries.
Home | News | Products | Downloads | Forum | Distributors | Store | Contact Us
Copyright © 2013 Palmer Performance Engineering, Inc. All Rights Reserved.