Sign up for our newsletter! 
Home News Products Downloads Forum Distributors Store Contact Us
PPE User Forum
January 17, 2018, 03:55:40 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: 1 [2]  All
  Print  
Author Topic: Is Dash Command Compatible with the KiWi 3?  (Read 8750 times)
0 Members and 1 Guest are viewing this topic.
dpjonesdp
Newbie
*
Offline Offline

Posts: 12


View Profile
« Reply #15 on: March 22, 2016, 06:09:40 am »

I hope this isn't considered hijacking.....I didn't know about the new Kiwi 3 and ordered the OBDLink MX last week.  I started using it this weekend and my goal was to be able to use it both on my Android phone, and my Windows laptop (I have Dashcommand installed on both).  I noticed I had to push the button on the MX and pair it each time I went to change which Dashcommand (device) I was using.  First of all, is this normal...can most of the Bluetooth OBD-II dongles only be paired with a single phone/computer/etc at a time?  Reading about the Kiwi 3, it makes it sound as if there is no pairing that needs to be done?  If this is the case, and it works well on the PC and Android versions, I would gladly get one to make being able to use Dashcommand on multiple devices easier (not at the same time of course).
Logged
Weston@PPE
Administrator
Hero Member
*****
Offline Offline

Posts: 2234


View Profile
« Reply #16 on: March 22, 2016, 12:22:45 pm »

Kiwi 3 is not currently supported by our PC software. I was not aware that the MX had to be re-paired every time the device changes, but its possible.
Logged
techmouse
Newbie
*
Offline Offline

Posts: 3


View Profile
« Reply #17 on: April 06, 2016, 11:16:57 pm »

techmoues, what phone are you using? We tested with a Galaxy S7 Edge 6.0.1 with the February security patch and Kiwi 3 worked great. Connected quickly and on the first try.

Sorry for the late reply I have been caught up in other things and forgot to get back on here. I have two phones that I switch back and forth. The first is a Moto Droid Turbo running running 5.1 build SU4TL-44 which is current for it. The other phone is a Google Nexus 6 running 6.0.1 with the March 1 2016 security patch build number MMB29V. I know the April patch is out for the Nexus but my phone has not received it yet. I know after the March update came out was when it stopped working for me. I then found that I needed to update the kiwi via the Zentri BLE OTA app which I did. I tested with the other apps that are out there that support the Kiwi and it would work then. Just did not have any luck with DC. I seen that the update got pushed for DC today so I tried it and still had the same result. I did try with both phones and got a log from both. So I was going to email them after this. Hope this helps
Logged
John@PPE
Hero Member
*****
Offline Offline

Posts: 3029


View Profile
« Reply #18 on: April 07, 2016, 12:04:29 pm »

PLX put out a firmware update that broke DashCommand on Android. We have a fix coming for this, which will hopefully be out in the next couple of weeks.
Logged
Waynetow
Newbie
*
Offline Offline

Posts: 6



View Profile WWW
« Reply #19 on: September 10, 2016, 11:02:59 pm »

So, I got myself a new vehicle, a 2016 Tiguan... I've tried a few times to connect and no dice, not sure if it's because 2016 is not listed in the Dash Command menu (only goes up to 2014)?
Logged

Driving and Volunteering, it's what I do.
John@PPE
Hero Member
*****
Offline Offline

Posts: 3029


View Profile
« Reply #20 on: September 12, 2016, 01:36:15 pm »

DashCommand works with 2016 vehicles. Try sending us a tech log: http://www.palmerperformance.com/forum/index.php?topic=4665.0
Logged
Waynetow
Newbie
*
Offline Offline

Posts: 6



View Profile WWW
« Reply #21 on: September 12, 2016, 09:28:36 pm »

I will do!
Logged

Driving and Volunteering, it's what I do.
Pages: 1 [2]  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.126 seconds with 20 queries.
Home | News | Products | Downloads | Forum | Distributors | Store | Contact Us
Copyright © 2013 Palmer Performance Engineering, Inc. All Rights Reserved.